Wep wireless validating identity

I cannot get WPA2 enterprise to work on my network. Windows Domain, using IAS and its own CA Linksys WAP200 Access Point I setup the AP to use WPA2-Enterprise Mixed using RADIUS I setup and registered IAS on the domain controller.

I added the AP as a client with and have tried using both RADIUS Standard and Cisco as the RADIUS type.

In order to connect to eduroam network in future, simply bring up Wireless Network Connection window by double-clicking its icon in the tray bar [4], select eduroam network and click on Connect.

I configured the IAS policy to grant access to Domain Computers, Authentication is set to PEAP and uses a private cert issued by our CA, the other profile settings are all default.The client settings on the laptop match the IAS settings and the certificate is definately installed.WPA2 is supported as i can connect to WPA2 personal APs. During the connection it flashes that it "connected" for a second then goes to "Validating Identity" which it eventually timesout on.I am using the Windows Wireless Connection Manager. On a couple of occasions I've seen that particular AP (don't know what firmware) suddenly stop attempting to authnenticate clients (it never sends any RADIUS requests) and power-cycling the AP "fixes" the issue.

I suspect a firmware upgrade probably fixes that behaviour. If you want to accept both computer credentials and user credentials you'll need to name both "Domain Comptuers" and "Domain Users" in your policy.By default, XP will re-authenticate with the user credential after the user logs-on (there is no way to do computer-only with XP, I believe).

terrem43.ru

33 Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>